<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Waterford News and Star &#8212; Cork University Hospital made over €2.5m from car parking charges in 2019 | Waterford News and Star</title>
		<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" media="all" href="https://waterford-news.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://waterford-news.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://waterford-news.ie/wp-content/themes/regional/style.css" />
	<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
	<script type="text/javascript" src="https://waterford-news.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
	<script type="text/javascript" src="https://waterford-news.ie/wp-content/themes/regional/assets/js/cookielawinfo.js?ver=1.3"></script>
				<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="f85d561b-015d-4da6-a8c3-174da62045e7" type="text/javascript" async></script>
			
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The €11.7m national figure is slightly down compared to 2017, when €12.8m was earned at 33 of the country&#8217;s public hospitals." />
<meta property="og:image" content="https://media.central.ie/media/images/c/CorkUniversityHospitalCUHEntrance020119_large.jpg" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cork University Hospital made over €2.5m from car parking charges in 2019 | Waterford News and Star" />
<meta property="og:description" content="The €11.7m national figure is slightly down compared to 2017, when €12.8m was earned at 33 of the country&#8217;s public hospitals." />
<meta property="og:url" content="https://waterford-news.ie/2020/01/19/cork-university-hospital-made-over-e2-5m-from-car-parking-charges-in-2019/" />
<meta property="og:site_name" content="Waterford News and Star" />
<meta property="article:published_time" content="2020-01-19T09:05+00:00" />
<meta property="article:modified_time" content="2020-01-19T09:05+00:00" />
<meta property="og:updated_time" content="2020-01-19T09:05+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Cork University Hospital made over €2.5m from car parking charges in 2019 | Waterford News and Star" />
<meta name="twitter:description" content="The €11.7m national figure is slightly down compared to 2017, when €12.8m was earned at 33 of the country&#8217;s public hospitals." />
<meta name="twitter:image" content="https://media.central.ie/media/images/c/CorkUniversityHospitalCUHEntrance020119_large.jpg" />
<link rel="canonical" href="https://waterford-news.ie/2020/01/19/cork-university-hospital-made-over-e2-5m-from-car-parking-charges-in-2019/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://waterford-news.ie/","name":"Waterford News and Star"}},{"@type":"ListItem","position":2,"item":{"@id":"https://waterford-news.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://waterford-news.ie/news/national-news/","name":"National News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://waterford-news.ie/2020/01/19/cork-university-hospital-made-over-e2-5m-from-car-parking-charges-in-2019/","name":"Cork University Hospital made over \u20ac2.5m from car parking charges in 2019"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.58ms meta | 8.06ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/waterford-news.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://waterford-news.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://waterford-news.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://waterford-news.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.1","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://waterford-news.ie/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.1'></script>
<script type='text/javascript' src='https://waterford-news.ie/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://waterford-news.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterford-news.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterford-news.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://waterford-news.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterford-news.ie%2F2020%2F01%2F19%2Fcork-university-hospital-made-over-e2-5m-from-car-parking-charges-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://waterford-news.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterford-news.ie%2F2020%2F01%2F19%2Fcork-university-hospital-made-over-e2-5m-from-car-parking-charges-in-2019%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E605EE67A90A60B41FCC8A9D08AB98C5" />
<meta name="msvalidate.01" content="90311B10FF902D7ECEEDAAA08484506E" />
<meta name="google-site-verification" content="ISafs86exabLbcGN_l2FyL30vKS05xAIMrP_8VuvmCs" />
<meta name="google-site-verification" content="zhvUftTOOdABH687fJ72xjYI895xBjq87656jeb-aVc" />
<style>
.countsheet{width:970px;height:421px;border-width:0px;}
</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KDCK8ST');</script>
<!-- End Google Tag Manager -->

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
  var fn_pageskin = ''; 
  if (screen.width >= 375 && screen.width <= 768) { 
    fn_pageskin = 'mobile'; 
  }
  else if (screen.width >= 1240){
    fn_pageskin = 'desktop'; 
  }
  
  var gs_channels="";
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/2695176/WaterfordNews/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WaterfordNews/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WaterfordNews/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WaterfordNews/Default_Native', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','SCSpTb4UF8i8Q7rCmPwdVkbn').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WaterfordNews/Default_Native', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','SCSpTb4UF8i8Q7rCmPwdVkbn').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WaterfordNews/Default_Native', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','SCSpTb4UF8i8Q7rCmPwdVkbn').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WaterfordNews/Default_Native', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','SCSpTb4UF8i8Q7rCmPwdVkbn').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WaterfordNews/Default_Native', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','Gk584SRRAJWqdzFb1Hf8hvZ6').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WaterfordNews/Default_Native', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','FdMxbGvVdfqTc4srFnbxezqA').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/2695176/WaterfordNews/Default_OutOfPage', 'div-gpt-ad-1477041247406-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());

 	googletag.pubads().setTargeting('inskin', fn_pageskin);
    googletag.pubads().setTargeting('gs_cat', gs_channels);
    
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
  }
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>

         
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9254314" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=9254314&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->

<!-- Sharethrough Assets Script -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34454249-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script>
googletag.pubads().setTargeting('siteid13','350340');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'national-news');
</script>

</head>
<body class="post-template-default single single-post postid-350340 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDCK8ST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<center>
<!-- /2695176/WaterfordNews/Default_Top  -->
<div style='position: relative;' id='div-gpt-ad-1386252550421-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386252550421-1'); });
</script>
</div>
</center>
<br />
<div id="overflow" class="row-fluid">
	<div id="overflow-container" class="container">
				<div id="overflow-logo" class="span3">
			<a href="https://waterford-news.ie" title="Waterford News and Star"><img src="/wp-content/uploads/2012/07/WNS-Masthead-e1342196827684.gif" /></a>
		</div>
				<div id="overflow-nav" class="span9 header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://waterford-news.ie/">Home</a></li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://waterford-news.ie/news/waterford-news/">News</a></li>
<li id="menu-item-335192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335192"><a href="https://waterford-news.ie/views/">Views</a></li>
<li id="menu-item-3689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3689"><a href="https://waterford-news.ie/waterford-sport/">Sport</a></li>
<li id="menu-item-335191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335191"><a href="https://waterford-news.ie/well/">Well!</a></li>
<li id="menu-item-3594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3594"><a href="https://waterford-news.ie/contact-us/">Contact</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/WaterfordNewsandStar" title="https://facebook.com/WaterfordNewsandStar">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/WaterfordNS" title="https://twitter.com/#!/WaterfordNS">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="wrapper" class="container">
<div id="header" class="row-fluid">
	<div id="logo" class="span6">
		<h1>Cork University Hospital made over €2.5m from car parking charges in 2019 | Waterford News and Star</h1>
						<a href="https://waterford-news.ie" title="Waterford News and Star"><img src="/wp-content/uploads/2012/07/WNS-Masthead-e1342196827684.gif" /></a>
			</div>
	<div class="span6 weather-widget">
		</div>
	<div class="mobile-menu">
							<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-125742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-125742"><a href="https://waterford-news.ie/">Home</a></li>
<li id="menu-item-125869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125869"><a href="https://waterford-news.ie/news/waterford-news/">Waterford News</a></li>
<li id="menu-item-335194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335194"><a href="https://waterford-news.ie/views/">Views</a></li>
<li id="menu-item-125741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125741"><a href="https://waterford-news.ie/waterford-sport/">Local Sport</a></li>
<li id="menu-item-335195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335195"><a href="https://waterford-news.ie/well/">Well!</a></li>
<li id="menu-item-125744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125744"><a href="https://waterford-news.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-125743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125743"><a href="https://www.recruitireland.com/joblocation/Waterford">Jobs</a></li>
</ul></div>	</div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>

<div id="main" class="row-fluid">
	<div class="row-fluid">
		<div id="content"class="span8">	
		<div id="header-nav" class="row-fluid header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://waterford-news.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://waterford-news.ie/news/waterford-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335192"><a href="https://waterford-news.ie/views/">Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3689"><a href="https://waterford-news.ie/waterford-sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335191"><a href="https://waterford-news.ie/well/">Well!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3594"><a href="https://waterford-news.ie/contact-us/">Contact</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/WaterfordNewsandStar" title="https://facebook.com/WaterfordNewsandStar">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/WaterfordNS" title="https://twitter.com/#!/WaterfordNS">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>		
	<div class="row-fluid">
<ul class="breadcrumb">
	<li id="home-breadcrumb"><a href="https://waterford-news.ie">Home</a> <span>></span> </li>
		<li id="cat-breadcrumb"><a href="https://waterford-news.ie/news/national-news/">National News</a> <span>></span> </li>
		<li id="page-breadcrumb">Cork University Hospital made over €2.5m from car parking charges in 2019</li>
</ul>
<div id="post-350340" class="row-fluid single-article category-12 post-350340 post type-post status-publish format-standard hentry category-national-news">
	<div class="page-header">
		<h1 id="single-article-title">Cork University Hospital made over €2.5m from car parking charges in 2019</h1>
	</div>
	<div class="row-fluid social-media-links">
		<div class="span2 facebook-link">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like" data-send="false" data-layout="button_count" data-width="120" data-show-faces="false" data-action="recommend"></div>
		</div>			
		<div class="span2 twitter-link">
			<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>		
		<div class="span2 google-plus-link">
			<!-- Place this tag where you want the +1 button to render -->
			<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
			<!-- Place this render call where appropriate -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>		
		<div class="span2 share-this-link">
		</div>
	</div>
	<div class="span6 article-left-column">		<div id="article-date" class="row-fluid">Sunday, January 19, 2020</div>
		<div id="article-content" class="row-fluid">
			</p>
<p><figure class='imgFCap'><img src="https://media.central.ie/media/images/c/CorkUniversityHospitalCUHEntrance020119_large.jpg"/><figcaption class='imgFCap'>Cork University Hospital</figcaption></figure>
</p>
<p>The HSE made almost €12m from hospital parking charges last year.</p>
<p>The €11.7m figure is slightly down compared to 2017, when €12.8m was earned at 33 of the country&#8217;s public hospitals.</p>
<p>According to the <i><a rel="nofollow" href="https://www.independent.ie/irish-news/health/hse-earns-117m-from-hospital-parking-fees-38874034.html">Sunday Independent</a></i>, parking fees at Dublin hospitals were the highest, with the Mater charging €15 per day.</p>
<p>Cork University Hospital made the most, collecting €2.6m from visitors, followed by Galway University Hospital on €1.4m and University Hospital Waterford on €1.2m.</p>
<p>In 2018, Health Minister Simon Harris ordered a review of car parking fees at Irish hospitals.</p></p>
<!-- /1005055/n_wn_sharethrough_2x1 -->
<div id='sharethroughAd-story'>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script>
</div>

<div id="social-media-container">
    <div id="facebook-like-cell">
        <div class="fb-like" data-href="https://www.facebook.com/WaterfordNewsandStar" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
    </div>
    <div id="twitter-follow-cell">
        <a href="https://twitter.com/WaterfordNS" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @WaterfordNS</a>
    </div>
</div>

<div> 


<style type="text/css">
.mobileLink img {width: 17px !important;}
</style>
</div>				
		</div>
		
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
	
		<div id="article-footer-social-links" class="row-fluid social-media-links">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript"
src="//s7.addthis.com/js/250/addthis_widget.js#pubid=tcmireland"></script>
<!-- AddThis Button END -->	
		</div>
	</div>	
			<div class="span6 article-right-column">
				<div id="article-author" class="row-fluid">
								<div class="span4">
					<a href="https://waterford-news.ie/author/wnsreporter/"><img alt='' src='https://secure.gravatar.com/avatar/7a934a512ac17efe2110b993900f868a?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a934a512ac17efe2110b993900f868a?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a>
				</div>
				<div class="span8">
					<div class="row-fluid author-by">
						By <a href="https://waterford-news.ie/author/wnsreporter/" title="Posts by WNS Reporter" rel="author">WNS Reporter</a>					</div>
					<div id="author-job-title" class="row-fluid">Reporter</div>		
					<div id="author-contact-details" class="row-fluid">
											<div id="author-twitter">
														<a href="https://twitter.com/#!/waterfordNS">@waterfordNS</a>
													</div>
								
						<div id="author-email">
						<a href="/cdn-cgi/l/email-protection#e386878a978c91a39482978691858c9187ce8d869490cd808c8e">Email Journalist</a></div>
					</div>
				
				<div id="author-newsdesk" class="row-fluid"><span>Contact Journalist:</span> 051 874951</div>				</div>			
						</div>
			<div class="article-listings row-fluid category-12"><h3 class="category-subheading">More National News</h3>
<div id="post-350336" class="row-fluid article-listing-no-excerpt post-350336 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/freezing-temperatures-to-continue-throughout-the-morning/" title="Freezing temperatures to continue throughout the morning">Freezing temperatures to continue throughout the morning</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 8:35am</span>
	</div>
</div>


<div id="post-350334" class="row-fluid article-listing-no-excerpt post-350334 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis/" title="&#8216;We need political will&#8217; &#8211; Homeless charity warns new approach urgently needed to tackle crisis">&#8216;We need political will&#8217; &#8211; Homeless charity warns new approach urgently needed to tackle crisis</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 8:05am</span>
	</div>
</div>


<div id="post-350332" class="row-fluid article-listing-no-excerpt post-350332 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/coroners-to-be-able-to-compel-witnesses-to-attend-inquest-under-new-legislation/" title="Coroners to be able to compel witnesses to attend inquest under new legislation">Coroners to be able to compel witnesses to attend inquest under new legislation</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 7:55am</span>
	</div>
</div>

</div><div class="article-listings row-fluid author"><h3 class="category-subheading">More by this Journalist</h3>
<div id="post-350338" class="row-fluid article-listing-no-excerpt post-350338 post type-post status-publish format-standard hentry">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/munster-munster-weather-sunny-with-just-a-little-patchy-cloud/" title="Munster Munster weather: Sunny with just a little patchy cloud">Munster Munster weather: Sunny with just a little patchy cloud</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 8:35am</span>
	</div>
</div>


<div id="post-350336" class="row-fluid article-listing-no-excerpt post-350336 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/freezing-temperatures-to-continue-throughout-the-morning/" title="Freezing temperatures to continue throughout the morning">Freezing temperatures to continue throughout the morning</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 8:35am</span>
	</div>
</div>


<div id="post-350334" class="row-fluid article-listing-no-excerpt post-350334 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis/" title="&#8216;We need political will&#8217; &#8211; Homeless charity warns new approach urgently needed to tackle crisis">&#8216;We need political will&#8217; &#8211; Homeless charity warns new approach urgently needed to tackle crisis</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 8:05am</span>
	</div>
</div>

</div>	</div>
	</div>
</div><!-- End of Content -->
</div><!-- End of Span 9 -->
<div id="sidebar" class="span4">
<div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2'  class="adcheck" style='width:300px'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div></div>
</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><!-- <div style='position: relative;'><a href = "https://www.myhome.ie/residential/waterford/property-for-sale"><img src="https://media.central.ie/marketing/myhome/v2/waterford2_300x250_banner.gif" alt="" /></a></div> -->
<div style='position: relative;'><a href="https://www.myhome.ie/?utm_source=Waterford&utm_medium=ITGroup&utm_campaign=MyHome_Autumn2019"><img src="https://media.central.ie/marketing/myhome/tacticaloct2019/myhome-tactical-2019.jpg" width='100%' alt=''/></a></div>
<br />

<!-- <div style='position: relative;'><a target="_blank" href="https://www.waterford-news.ie/festivestar" rel="noopener noreferrer"><img src="https://media.irishexaminer.com/marketing/regionals/festive%20star%20300x125.png" alt="Festive Star Ad"/></a>
</div> -->

 <div style='position: relative;'><a target="_blank" href="https://waterford-news.ie/waterfordnewsandstargreenroomawards/" rel="noopener noreferrer"><img src="https://media.irishexaminer.com/marketing/regionals/gwa.jpg" alt="Green Room Awards"/></a>
</div>


<br />
<div style='position: relative;'><a target="_blank" href="http://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&pubid=0c0be604-7a4c-46db-b85e-7eed2fc8713b" rel="noopener noreferrer"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Waterford_News_And_Star_300x250.jpg"/></a>
</div></div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://waterford-news.ie" class="form-search">
	<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
	<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">In this week&#8217;s printed edition</h2>			<div class="textwidget"><div style='position: relative;'>

<div id="thisweek"></div>

<script type="text/javascript" language="javascript">
<!--
jQuery(document).ready(function(){
  var url = "//waterford-news.ie/?p=6999"
 jQuery("#thisweek").load(url + " #article-content ul", function(response, status, xhr) {
if (status == "error") {
 var msg = "Sorry but there was an error: ";
   jQuery("#thisweek").html(msg+ xhr.status + " " + xhr.statusText);
 }
 });
jQuery("#thisweek").css({
  'font-size': '+=3',
  'font-weight': 'bold', 
  'color': 'white'
});
jQuery("#thisweek").closest('.widget').css({
  'background-color': '#587CB2',
  'padding': '4px'
});
jQuery("#thisweek").parent().siblings('h2').css({
  'border-bottom': '0px', 
  'color': 'white'
});
});
//-->
 </script>

</div></div>
		</div><div class="widget clearfix row-fluid article-listings category-Array"><h2 class="widget-title clearfix">Latest</h2>
<div id="post-350340" class="row-fluid article-listing-no-excerpt post-350340 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/cork-university-hospital-made-over-e2-5m-from-car-parking-charges-in-2019/" title="Cork University Hospital made over €2.5m from car parking charges in 2019">Cork University Hospital made over €2.5m from car parking charges in 2019</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 9:05am</span>
	</div>
</div>


<div id="post-350336" class="row-fluid article-listing-no-excerpt post-350336 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/freezing-temperatures-to-continue-throughout-the-morning/" title="Freezing temperatures to continue throughout the morning">Freezing temperatures to continue throughout the morning</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 8:35am</span>
	</div>
</div>


<div id="post-350334" class="row-fluid article-listing-no-excerpt post-350334 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://waterford-news.ie/2020/01/19/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis/" title="&#8216;We need political will&#8217; &#8211; Homeless charity warns new approach urgently needed to tackle crisis">&#8216;We need political will&#8217; &#8211; Homeless charity warns new approach urgently needed to tackle crisis</a></h3>
				<i class="icon-time"></i><span class="post-date">Sunday, 19/01/20 - 8:05am</span>
	</div>
</div>

</div><div class="widget clearfix row-fluid">			<div class="textwidget"><!-- begam{S3} --></div>
		</div></div>

</div><!-- End of Main Fluid Row -->	</div><!-- End of Main Content -->
	<div id="footer" class="row-fluid">
		<div id="footer-primary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://waterford-news.ie/">Home</a></li>
<li id="menu-item-3671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3671"><a target="_blank" rel="noopener noreferrer" href="http://www.recruitireland.com/joblocation/Waterford">Jobs</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://waterford-news.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-8056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8056"><a href="https://waterford-news.ie/about-us/">About Us</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>		
		<div id="footer-secondary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="https://www.recruitireland.com/">Recruitreland.com</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://waterford-news.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://waterford-news.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15024"><a href="https://waterford-news.ie/cookie-policy/">Cookie Policy</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
	</div>

</div><!-- End of Wrapper -->
    <!--Cookie content 
<div class="cookie-contain"></div>
<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				
				// Edit 09/05: remove globals and package into Object Literal, and removed the debug function
				cli_show_cookiebar({
					html: '<div id="cookie-law-info-bar"><span>Our website uses cookies, as almost all websites do, to help provide you with the best experience we can. By continuing to use this website you consent to the use of cookies in accordance with <a href=\"/cookie-policy/\" id=\"CONSTANT_OPEN_URL\" target=\"_new\"  class=\"cli-plugin-main-link\"  >our policy</a> <a href=\"#\" id=\"cookie_action_close_header\"  class=\"medium cli-plugin-button cli-plugin-main-button\" >Accept</a> </span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>',
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
				
			});
			//]]>
		</script>
		-->
		
<!-- /1005055/n_wn_placeholder_1x1 -->
<div style='position: relative;' id='div-gpt-ad-1477041247406-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477041247406-0'); });
</script>
</div>



<script>
function getCookie() {
    var name = "CookieConsent=";
    var ca = document.cookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            if (c.substring(name.length, c.length) === "0") {
            Cookiebot.renew();
            }
        }
    }
    return "";	
}
getCookie();  
</script><script type='text/javascript' src='https://waterford-news.ie/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://waterford-news.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://waterford-news.ie/wp-content/themes/regional/assets/js/init.js?ver=5.3.2'></script>
<script>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</script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>

</div>
</body>
</html>

